Spectre/SpectreRF

Environment Setup

To run latest version of Spectre/SpectreRF (version 18.1.335) in Cadence 6.17 you must do the following before invoking virtuoso:

    >source /tools/cadence/spectreCur/cshrc.sp

To run Spectre/SpectreRF version 17.1 in Cadence 6.17 you must do the following before invoking Cadence(virtuoso):

    >source /tools/cadence/spectre171/cshrc.sp

To run Spectre/SpectreRF version 16.1 in Cadence 6.17 you must do the following before invoking Cadence(virtuoso):

    >source /tools/cadence/spectre161new/cshrc.sp

To run Spectre/SpectreRF version 15.1 in Cadence 6.16 or 6.17 you must do the following before invoking Cadence(virtuoso):

    >source /tools/cadence/mmsim151/cshrc.mmsim

To run Spectre/SpectreRF version 14.1 in Cadence 6.14 or 6.15 you must do the following before invoking Cadence(icfb):

    >source /tools/cadence/mmsim14.1/cshrc.mmsim

 

Spectre/SpectreRF Documentation

For all available documentation for Spectre/SpectreRF do:

    >cdnshelp

Last revised July 18, 2019.